22 August 2013

Block Url dan redirect dengan Mikrotik


Jika anda seorang administrator yang hendak block url kemudian redirect ke url lain , dapat menggunakan Mikrotik , adapun langkah-langkahnya sbb :

setup transparant Proxy :
Web Proxy Settings

/ip proxy set enabled=yes src-address=0.0.0.0 port=3128 parent-proxy=0.0.0.0 parent-proxy-port=0 cache-administrator="it@minanga.co.id" max-cache-size=none cache-on-disk=no max-client-connections=700 max-server-connections=700 max-fresh-time=2d always-from-cache=no cache-hit-dscp=4 serialize-connections=no


 buat Transparant

 /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.1.202 to-ports=3128



 192.168.1.202 adalah IP Lan Router

Kemudian  pastikan proxy bekerjaDi winboxIP> Web Proxy dan klik pada tab Connection . Anda akan melihat daftar sambungan sebagai perangkat klien yg  akses internet.





Saat nya Blocking URL

/ip proxy access add dst-host=*.job action=deny 

Block Ekstensi file  
/ip proxy access add dst-host=*.moviesite.com path=/video/* action=deny

Redirect 

/ip proxy access add dst-host=*.job* action=deny redirect-to=taufanm84.blogspot.com

 

sekian


Taufan M


 

0 comments:

Post a Comment

Silahkan jika ingin Komentar , Tetap menjaga kesopanan dan rasa saling menghormati dalam memberikan komentar pada sesama blogger ...