25 February 2014

Simple Static Route Mikrotik

Hai .....
Share  tutorial Static Route , 1 ISP menggunakan 2 router mikrotik untuk 2 network segment IP berbeda


Router A
Ether1 dari  terhubung dengan Gateway dari ISP , 
Ether 2 terhubung dengan Switch hub 192.168.1.0/24 yang berfungsi menghubungkan client di LAN1
Ether 3 terhubung dengan Ether 1 di router B sebagai gateway untuk klien terhubung dari LAN2
Router B
Ether 2 terhubung dengan Switch Hub 192.168.2.0/24 yang berfungsi menghubungkan client di LAN2

Konfigurasi
Asumsi  bahwa ISP memberikan alamat 139.193.111.111 dan gateway 139.193.111.1 
Router A:


/ip address add address=139.193.111.111/24 interface=ether1-Gateway
add address=192.168.1.202/24 interface=ether2-LAN
add address=172.16.1.1/30 interface=ether3-Routing

/ip route add dst-address=0.0.0.0/0 gateway=139.193.111.1 add dst-address=192.168.2.0/24 gateway=172.16.1.2



Router B :

/ip address add address=172.16.1.2/30 interface=ether1-Gateway add address=192.168.2.1/24 interface=ether2-LAN 

/ip route add dst-address=0.0.0.0/0 gateway=172.16.1.1




 Test Ping dari Router B ke IP Router A : 

 

Ping Client LAN1


Ping google.com dari Router B


Semoga Membantu 



Taufan M

0 comments:

Post a Comment

Silahkan jika ingin Komentar , Tetap menjaga kesopanan dan rasa saling menghormati dalam memberikan komentar pada sesama blogger ...